Então, esse é o meu Launcher.. Alguém pode me explicar o porquê?

  • Boa noite, galera! Tô com um problema no Launcher do jogo.
    Então, eu fui lá no site e baixei o jogo por torrent.
    Como foi falado que não se podia jogar pelo DBOG.exe (mesmo porque quando eu entro nele da o erro de "Você foi desconectado do server" ou ele simplesmente fecha 10.gif ), eu baixei a atualização do DBOGLauncher.exe.
    Extrai e coloquei o novo Laucher na pasta do jogo:



    forum.dboglobal.to/wsc/index.php?attachment/8069/


    Só que quando eu clico nele, além de ficar eternamente no 0%, ele abre somente como uma barra:


    forum.dboglobal.to/wsc/index.php?attachment/8070/



    Alguém sabe me dizer o porquê disso?


    O que eu já fiz:


    1 - reinstalei o jogo umas 5 vezes;
    2 - desativei o antivírus;
    3 - coloquei o arquivo liberado no firewall;
    4 - Tenho o NET Framework 4.6.;
    5 - Já habilitei o NET Framework 3.5


    Tô a tarde toda tentando arrumar isso, mas não consigo. :S:ddizzy::comcom11:


    Desde já agradeço pela atenção, galera.

    ----------------------------------
    Peace Out! :dpeace:


    102600.gif

  • Bom, seguinte primeiro excluir tudo jogo dragon ball online, excluir tambem dbo disco rigido, depois excluido tudo, vai forum baixar arquivos opção download, depois faça atualizaçao direto pasta jogo baixado, clicar lauch patch dentro pasta jogo, tentar ai, para mim deu certo, boa sorte....


    onde baixei aqui:

    https://dboglobal.to/download

  • Mano, instalei o jogo hj e to com o mesmo problema. n achei em lugar algum como resolver. vc conseguiu? me ajuda ?

    Então, eu consegui resolver.

    Basicamente, eu fiz como o yakuza975 orientou ali - o que, aliás, agradeço pela resposta :):thumbup:


    Seguinte:

    1 - Desinstalei TUDO. Qualquer menção de DBO do meu PC foi excluída PERMANENTEMENTE (shift + del);

    2 - Desinstalei o .NET Framework 3.5. Baixei novamente antes de qualquer coisa e instalei;

    3 - Baixei o arquivo de TORRENT novamente;

    4 - Quando tudo ficou pronto, eu atualizei diretamente pelo Launcher que, quando abriu, já apareceu a janela normal, vide:


    forum.dboglobal.to/wsc/index.php?attachment/11899/


    DUAS OBSERVAÇÕES:


    - Se você ainda estiver com problemas, sugiro que verifique se houve mesmo a instalação do .NET Framework 3.5 corretamente, pois ele quem vai "ler" os códigos desenvolvidos para o DBO. Aqui é uma conclusão minha, posso estar errada, mas sugiro que instale o 3.5, mesmo se a sua versão (caso já tenha essa ferramenta no seu PC) seja a mais atual: 4.5 em diante. A biblioteca que a ferramenta "carrega" é a necessária para o jogo e eu não tenho certeza se essa biblioteca muda ou é um acúmulo das anteriores nas novas versões;


    - Após funcionar o DBO, por questões alheias ao assunto desse post, eu tive que formatar o meu PC e, refazendo esses passos e tendo só o 3.5 instalado, tudo funcionou perfeitamente. Logo, se o seu desejo for o de jogar IMENSAMENTE, minha última opção pra você seria formatar o PC. Mas, acho extremo demais para apenas um jogo, apesar de ser um procedimento simples.


    Espero ter ajudado!:dpeace:

    ----------------------------------
    Peace Out! :dpeace:


    102600.gif

  • Muito bom saber como esse erro foi corrigido, ajudará se alguém tiver algum problema corrigido.
    Realmente, existe a perda de algumas bibliotecas do Framework 3.5 na versão mais recente dele (4.5)
    E o problema foi do Framework sim, provavelmente quando você tinha instalado o 3.5, as blibliotecas perdidas no 4.5 não foi instalada porque o 4.5 evitou, por isso o problema, a maneira mais fácil de ser corrigido, é desinstalando o 4.5 e instalando o 3.5 logo em seguida ;)

    4kKfhc.gif
    "Do it. Just do it. Don't let your dreams be dreams"

  • Muito bom saber como esse erro foi corrigido, ajudará se alguém tiver algum problema corrigido.
    Realmente, existe a perda de algumas bibliotecas do Framework 3.5 na versão mais recente dele (4.5)
    E o problema foi do Framework sim, provavelmente quando você tinha instalado o 3.5, as blibliotecas perdidas no 4.5 não foi instalada porque o 4.5 evitou, por isso o problema, a maneira mais fácil de ser corrigido, é desinstalando o 4.5 e instalando o 3.5 logo em seguida ;)

    Kakaichi, obrigada por validar a teoria! :dloveliness:

    ----------------------------------
    Peace Out! :dpeace:


    102600.gif