ivanlamega Martial Artist

  • Member since Jul 11th 2016
  • Last Activity:
Posts
77
Likes Received
25
Points
425
Profile Hits
132
  • Hola


    Tengo un problema y definitivamente ya no se hacer para resolverlo.


    Quiero instalar el parche de español pero no puedo, ya que después de seguir minuciosamente todos los pasos leídos en este tema, me sale el error "????" y no se que hacer.


    He probado en mover lo de carpeta, esta sin restricciones de antivirus y firewall.


    He instalado .net framework 3.5 o superior.


    he probado con todos los idiomas cambiándolos uno por uno y no fusiona.


    por favor ayuda con esto, me gustaría poder jugar este juego.

    • El parche en español no es compatible con el nuevo cliente, tengan paciencia, pronto actualizaremos el parche para que puedan jugar con el nuevo cliente en español.

  • Hola buenas!




    Tengo un problema y ya no se hacer para resolverlo.




    Quiero instalar el parche de español pero no puedo, ya que después de seguir minuciosamente todos los pasos leídos en este tema, me sale el error "????" y no se que hacer.


    He probado en mover lo de carpeta, esta sin restricciones de antivirus y firewall.


    He instalado .net framework 3.5 o superior


    :/:/


    Otra cosa que me extraña es que no me aparece en ningún momento el mensaje de actualizar el Launcher, ni cuando lo inicio ni cuando le cambio el idioma y descarga el parche de idioma, solo descarga y no aparece ningún mensaje.




    ;(;(Si alguien me puede ayudar. el ultimo parche que he encontrado es del 28-10-17.;(;(




    Gracias de antemano

    • El parche en español no es compatible con el nuevo cliente, tengan paciencia, pronto actualizaremos el parche para que puedan jugar con el nuevo cliente en español.

    • Ok muchas gracias!!
      No hay forma de jugar en el cliente antiguo no?
      Enorme trabajo el que realizais.

    • Si, se puede jugar tranquilamente con el cliente antiguo, el cual si acepta el parche en español.

    • si?!! y como puedo hacer eso? tengo que descargar el launcher antiguo o algo?
      Muchas gracias!

    • Tienes que descargar el juego entero viejo, si no lo borraste instalalo, si lo borraste pide el link a un amigo.