Uncapped FPS feature

  • Hello everyone,



    There is a new feature on the client which allows you to uncap the FPS (Frame Per Second) and it is disabled by default.


    In order to uncap it, I invite you to follow these steps:


    1 - Go to your "Dragonball Online Global" folder > "User" folder >

    2 - Open "SystemEnv"

    3 - Find LIMIT_FPS = true; and change it to LIMIT_FPS = false;

    4 - Save the changes.


    Open the game and you will notice an increase of your FPS, in my case I have 65 - 75 FPS when it's capped and 120 - 150 when it's uncapped.

    Regards,
    Team Leader - Titania
    __________________________________________________________________________________

  • Hi!
    The client doesn't have built-in option to cap the FPS at the level you want, but there are couple of ways to do that by using third party software. I recommend to use RTSS Rivatuner Statistics Server ( I do not know if I can use links for other sites, so I give you just the name).
    To limit your FPS using this software just follow the steps below:
    1. Make sure that you have LIMIT_FPS value set to FALSE in "SystemEnv" file.
    2. Install the RTSS Rivatuner Statistics Server.

    3. Open it ( it can open in tray menu).
    4. Click big "+" icon and choose the Client.exe from DBO 2.0 directory.

    5. Set Application detection level to High.

    6. Type the number you want to use as your FPS limit in Framerate limit box and press Enter.
    7. Start the game.

    As long as I do not have permission to login to game I can't prove that it is 100% working but I tried it on Login Screen so it is strongly possible that my method works. Try it out and comment here if it works!

  • There is a problem I would like to report, that is, even though LIMIT_FPS is set to false, I am still getting limited fps but the weird thing is when I open application like Google Chrome, Mozilla Firefox or VLC media player, FPS boosts up.

    I tried reinstalling the game, but situation is still same, any workaround for it?


    Btw, I am using Windows 10 x64 and everything is updated.


    low_fps.jpg


    high_fps.jpg

  • So uh, is mine the only file that doesn't actually have the Limit FPS option? I thought this might help with the stuttering issue I'm having, but I can't even change the text because it isn't there.

    Copy of what my file says.


    [GRAPHIC]

    VIDEO_WIDTH = 800;

    VIDEO_HEIGHT = 600;

    VIDEO_DEPTH = 32;

    VIDEO_GAMMA = 1.00;

    WINDOW_MODE = true;

    PRESET = 3;

    TERRAIN_RANGE = 3;

    OBJECT_RANGE = 3;

    TERRAIN_SHADOW = true;

    WATER_EFFECT = true;

    CHARACTER_RANGE = 3;

    CHARACTER_EFFECT = true;

    CHARACTER_SHADOW = true;

    MAGIC_EFFECT = 3;

    WEATHER_EFFECT = 1;

    TEXTURE_LEVEL = 2;

    HDR_SHADER = false;

    CHARACTER_EDGE = false;

    [SOUND]

    MAIN_VOLUME = 0.13;

    BACK_VOLUME = 0.73;

    EFFECT_VOLUME = 0.83;

    ENV_VOLUME = 0.69;

  • test server client only not on normal server

    Twitch

    Youtube

    Du hast längst gemerkt

    Es ist noch lange nicht vorbei

    Du Weisst noch nicht

    Was kommen wird

    Sei bereit

  • Guys if you have two gpus, the dbo is going with the lower one. Like intels one.
    You need to start up with the Nvidia or radeon graphics

    It is not a GPU issue (see screenshot) and intel GPUs are not that weak that they can't even run games like DBO. Before switching to my nVidia GPU I was using my inbuilt intel GPU for this client and I was still getting 120+ fps.

    gpu_usage.jpg

  • do I have to make new thread to report this problem?